AI Chat Bot on sites not working

Incident Report for Simplero

Resolved

AI Chat Bot on sites should be working again.
Posted May 07, 2025 - 09:51 EDT

Update

Actually, it was our own boo-boo.
We deleted a team-member who no longer works here from our OpenAI account, but our servers were using credentials associated to their user.
We are changing the credentials right now. Expect everything to be working in 20-25minutes.
Posted May 07, 2025 - 08:56 EDT

Identified

The service we use for chat bot (OpenAI) is currently down. As a result the AI chat bot on sites is currently not working.
Posted May 07, 2025 - 08:41 EDT