Instagram is having some problems with their API
Incident Report for Simplero
Resolved
The virtual hugs worked! Facebook/Instagram have announced that their API is back up. If your account's feed disconnected during this outage you will now be able to reconnect it in Settings > Integrations.

Please check yours! Some disconnected and some didn't...
Posted Jul 24, 2021 - 21:52 EDT
Monitoring
We are monitoring to see when Instagram resolves their issue. Let's all send them virtual hugs...
Posted Jul 24, 2021 - 18:16 EDT
Investigating
At around 1AM ET on July 24, we started experiencing problems with our Instagram integration. After much digging on our end (go Owais!), it turns out to be an issue with the Instagram API itself, and not with Simplero. As a result, your Instagram integrations might not work as expected until Instagram resolves these issues. We will monitor and you can also follow along here: Facebook's status page: https://status.fb.com/graph-api
Posted Jul 24, 2021 - 10:57 EDT