Instagram feeds are down
Incident Report for Simplero
Resolved
Instagram feeds were working again as of Feb 16th. Did we remember to update this? No. No we did not.
Posted Mar 17, 2023 - 11:23 EDT
Monitoring
Our integration with Instagram is currently being reviewed by Meta. We’ve submitted the information we need to submit and the Instagram feed section should start working again within 2-3 days. Please hide your Instagram sections for now.
Posted Feb 02, 2023 - 16:40 EST
This incident affected: Web interface and API.