Font Awesome Outage - affecting icons and fonts used in Simplero. See current status here: https://status.fortawesome.com/

Incident Report for Simplero

Resolved

This incident has been resolved.
Posted Aug 01, 2025 - 05:04 EDT

Investigating

We are currently investigating this issue.
Posted Aug 01, 2025 - 03:43 EDT
This incident affected: Web interface and API.