Course overview pages are currently broken
Incident Report for Simplero
Resolved
All fixed. So sorry about that.
Posted Jul 12, 2024 - 15:42 EDT
Monitoring
A fix is going out right now.

The courses themselves are fine, but the overview page is throwing a 500 server error.
Posted Jul 12, 2024 - 15:24 EDT
This incident affected: Web interface and API.