We have a problem, we’re working on it, it seems to be affecting checkout pages and video assets
Incident Report for Simplero
Resolved
This incident has been resolved.
Posted May 09, 2023 - 12:46 EDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted May 09, 2023 - 12:36 EDT
Investigating
Our "pusher" is extremely busy at the moment, which handles the "purchase processing" screen, video encoding, and transcripts generation.

The following are expected to be affected:

1. The "purchase processing" screen will not automatically move on: the user purchasing from your site will need to click the link to force the redirect.
2. Video encoding status will not automatically update in your dashboard but the encoding will still process: you'll just need to refresh the page to see it updated.
Video transcription status will not automatically update in your dashboard but it will be generated on the background: you'll just need to refresh the page to see it updated.
Posted May 09, 2023 - 12:09 EDT
This incident affected: Web interface and API.