Search Functionality Disruption
Incident Report for Simplero
Resolved
This incident has been resolved.
Posted Jul 09, 2024 - 08:32 EDT
Monitoring
Search should be working as expected, we are monitoring for any issues.
Posted Jul 09, 2024 - 07:43 EDT
Identified
We are currently experiencing an issue with our search functionality. Our team is aware of the problem and is working diligently to resolve it as soon as possible. We apologize for any inconvenience this may cause and appreciate your patience.
Posted Jul 09, 2024 - 02:21 EDT