Broken dashboard and event pages on sites

Incident Report for Simplero

Resolved

This incident has been resolved.
Posted Jun 17, 2025 - 16:42 EDT

Update

We have fixed the issue and all pages are now fully functional again.
Posted Jun 17, 2025 - 15:28 EDT

Update

We have fixed the issue on the dashboard, and identified a second related issue with time zone detection on the sites events page.
We have already implemented a fix and it should soon be resolved.
Posted Jun 17, 2025 - 15:17 EDT

Update

We are continuing to work on a fix for this issue.
Posted Jun 17, 2025 - 15:06 EDT

Identified

We have identified the release that broke those pages and are working to resolve the issue ASAP.
Posted Jun 17, 2025 - 15:05 EDT
This incident affected: Web interface and API.