Investigating issues accessing the platform
Incident Report for Simplero
Resolved
This incident has been resolved.

What happened?
We created a new API endpoint and this was used at a much higher rate that we were anticipating. This created a logjam amongst our backend processing which spilled over to page loads. We are so sorry for that! We have now added rate-limiting to this endpoint and are modifying it in a way that prevents this from happening again.
Posted Oct 25, 2023 - 08:48 EDT
Identified
We've identified an issue that may be the cause of the down time. We are deploying a fix and will continue to monitor.
Posted Oct 25, 2023 - 08:22 EDT
Investigating
We are currently investigating this issue.
Posted Oct 25, 2023 - 07:31 EDT
This incident affected: Web interface and API and Background processing.