Saved cards not working for new purchases
Incident Report for Simplero
Resolved
We believe we have this all straightened out, and saved cards are again available for new purchases.
Posted Feb 06, 2021 - 15:29 EST
Identified
Previously-saved cards are temporarily not working for making new purchases. Complete fix expected within a few hours. In the meantime, saved cards do not show as a payment option, so the checkout process for repeat customers is somewhat worse than normal but fully functional. (Only cards processed via Stripe are affected, no other processors.)
Posted Feb 06, 2021 - 09:56 EST
This incident affected: Web interface and API.