All pages listing course lessons are currently broken -- a fix is being deployed and should be out in 8 minutes...

Incident Report for Simplero

Resolved

All is working in the land of Simplero again.
Posted Mar 18, 2025 - 09:00 EDT

Investigating

We are currently investigating this issue.
Posted Mar 18, 2025 - 08:43 EDT
This incident affected: Web interface and API.