Attachments (image/file uploads/mentions) on comments/forum posts uploaded 2 days ago not being displayed
Incident Report for Simplero
Resolved
We've fixed attachments and mentions posted between February 3 and 5. All attachments and mentions should be functional again.
Posted Feb 05, 2023 - 13:31 EST
Update
We have fixed the issue for attachments and mentions posted before February 3 and all those posted going forward. We are working on a fix for those posted between February 3 and 5.
Posted Feb 05, 2023 - 12:33 EST
Identified
The issue has been identified and a fix is being implemented.
Posted Feb 05, 2023 - 12:04 EST