Errors on Site admin pages
Incident Report for Simplero
Resolved
All done. So sorry about this.
Posted Jul 28, 2024 - 10:49 EDT
Identified
All admin pages for sites not on the new experience are throwing errors right now.

A fix is going out. Should be all done within 15-20 minutes. (That's how long it takes to deploy and update.)
Posted Jul 28, 2024 - 10:20 EDT
This incident affected: Web interface and API.