Switching over Content Distribution Network
Incident Report for Simplero
Resolved
Almost everything's switched over now, and things seem to be working well.
Posted Jan 18, 2019 - 11:39 EST
Investigating
We're switching over our Content Distribution Network.

There may be breakage in the app while we do this, but we're monitoring closely.

If you notice something, please let us know, but most likely we're already on it.
Posted Jan 18, 2019 - 09:33 EST
This incident affected: Web interface and API.