FontAwesome is Down πŸ‘Ž
Incident Report for Simplero
Resolved
FontAwesome is back as well as all the fabulous icons and texts πŸ’ƒπŸ’ͺ
Posted Apr 25, 2024 - 17:53 EDT
Investigating
Fontawesome is down 😞 This is affecting fonts and icons used in Simplero. G o here to see their status updates: https://status.fortawesome.com/
We'll do our best to update as we get more information πŸ‘·
Posted Apr 25, 2024 - 15:39 EDT
This incident affected: Web interface and API.