All sites showing error code
Incident Report for Simplero
Resolved
Fixed.
Posted Aug 10, 2022 - 16:40 EDT
Identified
Will show a message like "ERROR: undefined method `google?' for nil:NilClass" or show the site without any styles at all.

A fix is currently being deployed.

So sorry about this.
Posted Aug 10, 2022 - 16:28 EDT
This incident affected: Web interface and API.