Background processing and API is down

Incident Report for Simplero

Resolved

The email stats and other stuff is still catching up and will be updated very soon.
Posted Oct 23, 2024 - 07:02 EDT

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Oct 23, 2024 - 00:52 EDT

Update

We are continuing to investigate this issue.
Posted Oct 22, 2024 - 22:20 EDT

Investigating

We are investigating the issue
Posted Oct 22, 2024 - 21:32 EDT
This incident affected: Web interface and API and Background processing.