More database upgrade

Incident Report for Simplero

Resolved

This incident has been resolved.
Posted Oct 25, 2020 - 07:22 EDT

Update

Upgrade process is completely finished. No data was harmed in the upgrading of this database.
Posted Oct 24, 2020 - 23:59 EDT

Monitoring

We've been back up for a while now, and we're fairly sure we're out of the woods. But given that we thought we were done 30 minutes ago and then we weren't, we'll leave this Status as Monitoring. To be on the safe side.
Posted Oct 24, 2020 - 23:01 EDT

Update

We are continuing to investigate this issue.
Posted Oct 24, 2020 - 23:00 EDT

Investigating

Apparently our database wasn't quite done updating. This is still expected downtime, it's just taking longer then we'd expected. We're very sorry this is taking so long.
Posted Oct 24, 2020 - 22:42 EDT
This incident affected: Web interface and API and Background processing.