The switchover to the new DB instance was not successful due to some technical issues. We are going to try it again this week.
Posted Oct 08, 2024 - 23:26 EDT
In progress
Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Oct 08, 2024 - 23:00 EDT
Update
We will be undergoing scheduled maintenance during this time.
Posted Oct 07, 2024 - 17:06 EDT
Scheduled
We will be upgrading our database. There may be a short downtime as the upgrade is applied. To ensure a smooth transition, please take note of the following schedule and details:
Scheduled Upgrade Window:
Date: 08 Oct 2024 Time: 11 PM ET Duration: Approximately 1 hour Impact on Services: During the upgrade, there will be a temporary disruption to our services. We anticipate the downtime to be 10 minutes approximately. Our team is working diligently to minimize any inconvenience and ensure a swift completion of the upgrade.
Posted Oct 07, 2024 - 17:05 EDT
This scheduled maintenance affected: Web interface and API and Background processing.