Brief interruptions caused by maintenance
Incident Report for Simplero
Resolved
It's all cleaned up now. We apologize for the inconvenience. A few times the site was offline and everything got paused for a minute, but it's all back to normal, and there should be no lasting effects.
Posted Sep 09, 2020 - 11:53 EDT
Identified
We're experiencing a few brief interruptions in service this morning due to some unexpected problems during system maintenance. We're working on getting it all cleaned up.
Posted Sep 09, 2020 - 09:44 EDT
This incident affected: Web interface and API.