Something is Amiss
Incident Report for Simplero
Resolved
We had a backlog of running jobs. Jobs are running again and we are seeing emails and media files uploading again.
Posted Jan 08, 2021 - 05:27 EST
Investigating
We are currently investigating an issue with emails not being sent and video encoding. We'll update as soon as we have the issue resolved.
Posted Jan 08, 2021 - 04:31 EST
This incident affected: Background processing.