Deploying a migration and it's taking longer than anticipated
Incident Report for Simplero
Resolved
This incident has been resolved.
Posted about 1 month ago. Aug 22, 2018 - 16:43 EDT
Update
All done.
Posted about 1 month ago. Aug 22, 2018 - 10:54 EDT
Update
Finishing stretch now ... Thank you for your patience, guys.

I messed up and put two migrations together in one lump, instead of doing them one at a time. Noted. Will be more careful next time.
Posted about 1 month ago. Aug 22, 2018 - 10:53 EDT
Monitoring
Shouldn't be too much longer.

Meanwhile, Automation pages are broken. Should be back in business shortly. Sorry, guys!
Posted about 1 month ago. Aug 22, 2018 - 10:36 EDT
This incident affected: Web interface and API and Background processing.