Emails to @gmail.com addresses getting deferred
Incident Report for Simplero
Resolved
We've done what we can at this point. Implementing measures to prevent this from happening again. Thank you!
Posted 7 months ago. Dec 10, 2017 - 14:40 EST
Monitoring
We have identified the problem. A customer had an automation run amok that ended up sending millions of emails to gmail, which they'd naturally respond to by throttling us. We already have measures to ensure this shouldn't happen, but we'll obviously be ramping those up to catch issues like these going forward.

Thank you for your patience and understanding!
Posted 7 months ago. Dec 10, 2017 - 13:09 EST
Update
Please don't resend those emails ... they should get through, and sending it again is only going to make the whole thing take longer.
Posted 7 months ago. Dec 10, 2017 - 12:55 EST
Investigating
It looks like emails to people hosting their email at @gmail.com addresses are getting deferred, meaning they will get delivered, but they're being held temporarily. We're working with our backend providers on figuring out why, and what we can do about it.
Posted 7 months ago. Dec 10, 2017 - 12:52 EST