Running a database migration, it seems to cause some problems
Incident Report for Simplero
Resolved
We're back up.
Posted over 1 year ago. May 17, 2016 - 11:54 EDT
Identified
Should be over in a few minutes. Sorry about the delay.
Posted over 1 year ago. May 17, 2016 - 11:52 EDT