Background jobs are stalled
Incident Report for Simplero
Resolved
Looks like AWS had a temporary network issue which made connection between our various servers unreliable. It should be all caught up in a minute or two.
Posted 10 months ago. Dec 07, 2017 - 13:03 EST
Investigating
We are currently investigating this issue.
Posted 10 months ago. Dec 07, 2017 - 12:59 EST