Problem serving vides, audios, images, and other media files
Incident Report for Simplero
Resolved
Looks like they managed to resolve it over at Amazon. Yay!
Posted 10 months ago. Feb 28, 2017 - 20:37 EST
Update
Amazon is still working on the situation. Existing media files should be working, but new ones can't be added.

Amazon's status page is here: https://status.aws.amazon.com

It's not looking good. Someone's having a shitty day. Let's wish them luck, and send them thanks for how stable they normally are. They're doing amazing, overall.
Posted 10 months ago. Feb 28, 2017 - 17:04 EST
Identified
Amazon is having an issue with their CloudFront and S3 services, both of which we use to deliver video, audio, images, and other media files and assets. Not much we can do about it at this point, other than monitor and hope they get it fixed soon.
Posted 10 months ago. Feb 28, 2017 - 13:37 EST