Intermittent outage, should be fixed in < 2 minutes
Incident Report for Simplero
Resolved
This incident has been resolved.
Posted 23 days ago. Jun 01, 2018 - 08:33 EDT
Identified
A combination of patching servers and a bad commit making it to production has made Simplero unstable for a few minutes. Will be back in full swing in less than a minute now ...
Posted 23 days ago. Jun 01, 2018 - 08:31 EDT
This incident affected: Web interface and API.