Outage: Upgrading our logging system
Incident Report for Simplero
Resolved
All good, we're up and running on the new logging system. So excited about this. Goodbye MongoDB, you won't be missed. Hello PostgreSQL. Welcome to our world! :)
Posted about 2 months ago. Aug 25, 2017 - 18:03 EDT
Update
Back up, background processing is about five minutes behind right now. We're still on it.
Posted about 2 months ago. Aug 25, 2017 - 16:05 EDT
Identified
While upgrading our logging system, we made a booboo. We're totally on it. Should be fixed in a few seconds.

I'm keeping this open, though, because we're not 100% there yet, and we might cause more outages and disturbances in the next hour or so.
Posted about 2 months ago. Aug 25, 2017 - 16:01 EDT