Deploy error -- will be back up in 2 minutes tops
Incident Report for Simplero
Resolved
This incident has been resolved.
Posted 7 months ago. Mar 15, 2018 - 16:19 EDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted 7 months ago. Mar 15, 2018 - 16:17 EDT