Simplero is down
Incident Report for Simplero
Resolved
We're back up again. The component failing was Memcached, which we use for caching to speed up certain operations.

I've implemented measures now so that Memcached failing will not cause Simplero overall to go down.
Posted over 1 year ago. Apr 17, 2016 - 10:55 EDT
Investigating
Looks like a background component failed, I'm working on getting Simplero back up ASAP
Posted over 1 year ago. Apr 17, 2016 - 10:46 EDT