Higher than normal error levels
Incident Report for Simplero
Resolved
Was resolved quickly. Forgot to close this.
Posted 6 months ago. Jul 01, 2017 - 09:00 EDT
Identified
I'm deploying some new stuff, and it's causing some errors. Nothing major, and a fix is on its way.
Posted 6 months ago. Jun 30, 2017 - 23:55 EDT