Simplero's down
Incident Report for Simplero
Resolved
Everything's back to normal. So sorry about this.
Posted about 2 months ago. Nov 30, 2017 - 04:38 EST
Monitoring
Background jobs all caught up...
Posted about 2 months ago. Nov 30, 2017 - 03:50 EST
Investigating
We're still having problems with background jobs not running. Still investigating here...
Posted about 2 months ago. Nov 30, 2017 - 03:17 EST
Monitoring
We've identified what went wrong, and we're back up. Still going to be doing some tweaking, hoping it won't crash things again.
Posted about 2 months ago. Nov 30, 2017 - 03:07 EST
Investigating
As part of a server maintenance we hit a snafu and the site's not responding at the moment.

We expect to be back up in less than five minutes.

We're so sorry about this. We know how important it is to you that we keep our reliability.
Posted about 2 months ago. Nov 30, 2017 - 02:55 EST