Email open rates not accurate
Incident Report for Simplero
Resolved
Opens are being tracked again.
Posted over 1 year ago. May 23, 2016 - 09:33 EDT
Identified
I know the problem, just need to find the correct fix.
Posted over 1 year ago. May 23, 2016 - 09:16 EDT