Video processing backlogged
Incident Report for Simplero
Resolved
Video processing is now fully back up to speed
Posted about 1 month ago. Sep 19, 2017 - 23:28 EDT
Monitoring
We are currently experiencing a backlog in processing video. The issue has been identified and we're working through the queue.
Posted about 1 month ago. Sep 19, 2017 - 09:08 EDT