Problems with Search
Incident Report for Simplero
Resolved
Not all content has been indexed yet, but things seem to be working now. Imma mark this resolved for now.
Posted over 1 year ago. May 10, 2016 - 22:26 EDT
Update
It's taking a lot longer than I hoped. We're restoring for the third time. Hopefully it'll work this time. Fingers crossed...
Posted over 1 year ago. May 10, 2016 - 22:00 EDT
Update
The original one is still showing problems, but our new node has come online, so we just need to start populating it from scratch. This is going to take a few hours. Meanwhile, some results will be found while others will be missing. Sorry :(
Posted over 1 year ago. May 10, 2016 - 18:10 EDT
Identified
It looks like Amazon is having some issues with their Elasticsearch service, which we rely on for searching inside spaces. This means that search is currently unavailable at the moment. We're super sorry. Hope they get it back online quickly. Meanwhile, we've tried setting up a new Elasticsearch instance, but it's not coming online, probably due to the same problem. No word yet from Amazon, but we hope to know more soon.
Posted over 1 year ago. May 10, 2016 - 18:01 EDT