I'm going to deploy an upgrade to our affiliate system. It'll give elevated error rates for up to about 10 minutes.
Incident Report for Simplero
Resolved
Nothing bad happened. Good.
Posted over 1 year ago. Mar 15, 2016 - 16:45 EDT
Identified
The issue has been identified and a fix is being implemented.
Posted over 1 year ago. Mar 15, 2016 - 16:21 EDT