Issues with unsubscribe links, webversion links, video/audio in emails
Incident Report for Simplero
Resolved
Oops, forgot to set this to resolved. Was resolved 2 and a half hours ago.

Emails sent before that can't be fixed, but all emails sent from then on should be good.
Posted over 1 year ago. May 24, 2016 - 12:22 EDT
Identified
I'm aware of an issue with unsubscribe links, webversion links, video/audio in emails.
I expect to have it fixed within the hour.
Posted over 1 year ago. May 24, 2016 - 09:17 EDT