Borked something new
Incident Report for Simplero
Resolved
All is good again. So sorry, folks.
Posted 2 months ago. Sep 02, 2018 - 12:35 EDT
Identified
Sorry, guys, I managed to bork something in addressing the earlier downtime. Should be back up in a minute or so.
Posted 2 months ago. Sep 02, 2018 - 12:26 EDT
This incident affected: Web interface and API.