Emails coming out of Simplero are looking a little wonky
Incident Report for Simplero
Resolved
Yay, we're all set!
Posted over 1 year ago. May 22, 2016 - 22:02 EDT
Update
Attachments are working again.

Now we just need the old system templates to work again. I thought I'd fixed those, but not quite yet.
Posted over 1 year ago. May 22, 2016 - 21:38 EDT
Update
Oh, wait, I think there's still an issue with attachments on emails. ..
Posted over 1 year ago. May 22, 2016 - 21:14 EDT
Monitoring
We're mostly back to normal. As far as I know, only the old-style email templates are still causing problems. They, too, will be fixed shortly.
Posted over 1 year ago. May 22, 2016 - 21:13 EDT
Investigating
I'm looking into it.
Posted over 1 year ago. May 22, 2016 - 18:08 EDT