Elevated error rate due to deployment of new major feature
Incident Report for Simplero
Resolved
Ok, we're all back in tip-top shape!
Posted over 1 year ago. May 04, 2016 - 16:56 EDT
Identified
We're deploying a major new feature to Simplero, and as a consequence, we're experiencing elevated error rates.

We could take the site down completely for the duration, but I figured it was better to leave it up and have a few requests fail.

Should be over in a few minutes. Thank you for your patience and understanding.
Posted over 1 year ago. May 04, 2016 - 16:09 EDT